purzelbaum
unsere besten emails
RegistrierungKalenderMitgliederlisteTeammitgliederSucheHäufig gestellte FragenGame MenüGalerieDatenbank
MD-Power.net Portal
Zur StartseiteZum Portal

MD-Power.net Portal » -= {wbbLite Ecke} =- » - Hilfe zu wbblite » Hohladen klappt nicht » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Hohladen klappt nicht
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »

Jamelja Jamelja ist weiblich
Grünschnabel


[meine Galerie]


Dabei seit: 21.05.2007
Beiträge: 7
Herkunft: Leverkusen/NRW

Hohladen klappt nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallöchen,

ich hoffe ihr könnt mir helfen!

Ich habe mir einen style für wbb - lite hier ausgesucht und gezogen!

Dann habe ich mich exakt an die anweisungen in der Install - Textdatei gehalten!

Das hochladen auf mein wbb - board funktioniert allerdings nicht!

Kann mir da jemand nen tipp geben? Vielleicht hab ich auch was falsch gemacht!

LG

Jamelja
21.05.2007 19:19 Jamelja ist offline E-Mail an Jamelja senden Homepage von Jamelja Beiträge von Jamelja suchen Nehmen Sie Jamelja in Ihre Freundesliste auf

MiChA
Administrator


images/avatars/avatar-3.gif

[meine Galerie]


Dabei seit: 16.05.2007
Beiträge: 98
Homepage: www.md-power.net
Herkunft: Magdeburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich weiß ja nicht wo dein Wbb Board liegt (Webspace?).

Die Dateien musst du am besten per FTP hochladen.

Gib mal einen Link zu deinem Forum

__________________

21.05.2007 19:38 MiChA ist offline E-Mail an MiChA senden Beiträge von MiChA suchen Nehmen Sie MiChA in Ihre Freundesliste auf

Jamelja Jamelja ist weiblich
Grünschnabel


[meine Galerie]


Dabei seit: 21.05.2007
Beiträge: 7
Herkunft: Leverkusen/NRW

Themenstarter Thema begonnen von Jamelja
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallöchen,

es gibt noch keinen link, das wäre mein zweites problem, es gibt eine hp, wo das forum verlinkt werden soll!

Ich weiß leider überhaupt nicht wie das funzt, die hp zu bauen hab ich noch hinbekommen, aber forum is für absolutes neuland, hab da echt keinen schimmer.

Aber vielleicht meinst du mit link das hier, moment

http://jamelja.mine.nu/myweb/forum/wbb/

da liegt es, muss dann nur noch auf der hp verlinkt werden, allerdings erst, wenn das forum entsprechend eingerichtet ist!

LG

Jamelja
21.05.2007 19:45 Jamelja ist offline E-Mail an Jamelja senden Homepage von Jamelja Beiträge von Jamelja suchen Nehmen Sie Jamelja in Ihre Freundesliste auf

MiChA
Administrator


images/avatars/avatar-3.gif

[meine Galerie]


Dabei seit: 16.05.2007
Beiträge: 98
Homepage: www.md-power.net
Herkunft: Magdeburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Du hast Forensoftware: Burning Board 3.0.0 RC 2. Die Style hier sind mit der Version glaube nicht kompatibel. geschockt

Die Style sind für das wbblite oder eben Wbb 2.3 bist 2.6

Grüße MiChA

__________________

21.05.2007 19:59 MiChA ist offline E-Mail an MiChA senden Beiträge von MiChA suchen Nehmen Sie MiChA in Ihre Freundesliste auf

Jamelja Jamelja ist weiblich
Grünschnabel


[meine Galerie]


Dabei seit: 21.05.2007
Beiträge: 7
Herkunft: Leverkusen/NRW

Themenstarter Thema begonnen von Jamelja
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hi,

na dann brauch ich mich ja net zu wundern, ich meinte ich hätte die lite version, aber umso besser, dann weiß ich jetzt bescheid!

Danke dir!

LG

Jamelja
21.05.2007 20:14 Jamelja ist offline E-Mail an Jamelja senden Homepage von Jamelja Beiträge von Jamelja suchen Nehmen Sie Jamelja in Ihre Freundesliste auf

MiChA
Administrator


images/avatars/avatar-3.gif

[meine Galerie]


Dabei seit: 16.05.2007
Beiträge: 98
Homepage: www.md-power.net
Herkunft: Magdeburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Welche Version man hat steht meist unten drunter smile

Schade das ich dir nicht weiter helfen konnte.

Grüße MiChA

__________________

21.05.2007 20:23 MiChA ist offline E-Mail an MiChA senden Beiträge von MiChA suchen Nehmen Sie MiChA in Ihre Freundesliste auf

Jamelja Jamelja ist weiblich
Grünschnabel


[meine Galerie]


Dabei seit: 21.05.2007
Beiträge: 7
Herkunft: Leverkusen/NRW

Themenstarter Thema begonnen von Jamelja
WBB lite installieren Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hi,

ich könnte doch hilfe gebrauchen, ich hab mir jetzt die liteversion gezogen, ich komme mit der installation nicht klar!

Kannst du mir da vielleicht helfen???

LG

Jamelja
21.05.2007 21:11 Jamelja ist offline E-Mail an Jamelja senden Homepage von Jamelja Beiträge von Jamelja suchen Nehmen Sie Jamelja in Ihre Freundesliste auf

MiChA
Administrator


images/avatars/avatar-3.gif

[meine Galerie]


Dabei seit: 16.05.2007
Beiträge: 98
Homepage: www.md-power.net
Herkunft: Magdeburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ja klar, wo ist denn das Problem?

__________________

21.05.2007 21:16 MiChA ist offline E-Mail an MiChA senden Beiträge von MiChA suchen Nehmen Sie MiChA in Ihre Freundesliste auf

Jamelja Jamelja ist weiblich
Grünschnabel


[meine Galerie]


Dabei seit: 21.05.2007
Beiträge: 7
Herkunft: Leverkusen/NRW

Themenstarter Thema begonnen von Jamelja
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich hab folgende fehlermeldung

SQL-DATABASE ERROR

Database error in WoltLab Burning Board: cannot use database wbblite
mysql error: Unknown database 'wbblite'
mysql error number: 1049
Date: 21.05.2007 @ 21:17
Script: /myweb/forum/wbblite/
Referer:


weißt du was das bedeutet??
21.05.2007 21:18 Jamelja ist offline E-Mail an Jamelja senden Homepage von Jamelja Beiträge von Jamelja suchen Nehmen Sie Jamelja in Ihre Freundesliste auf

MiChA
Administrator


images/avatars/avatar-3.gif

[meine Galerie]


Dabei seit: 16.05.2007
Beiträge: 98
Homepage: www.md-power.net
Herkunft: Magdeburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hast du beim Installieren die Daten für deine Datenbank richtig angegeben?

Zitat:
---- Installation Anleitung für das WoltLab Burning Board Lite 1.0.2 ----

Folgende Schritte sind für eine korrekte Installation notwendig:

1) Entpacken des Zip Archivs
Entpacken Sie das Zip Archiv auf Ihrer Festplatte.

2) Hochladen aller Dateien aus dem Ordner "wbblite"
Auf Ihrer Festplatte sollte sich jetzt ein Ordner "wbblite" befinden. Laden Sie diesen bzw. seinen Inhalt auf den Server, wo Sie das wBBLite installieren möchten. Das Hochladen geschieht normalerweise per FTP. Dazu benötigen Sie ein FTP Programm, wie z.B. WSFTP oder CuteFTP. Als Transfermodus sollten Sie "automatisch" wählen.

3) Rechte setzen
Sollte der Server ein UNIX System sein, müssen in folgenden Unterordnern auf dem Server Schreibrechte vorhanden sein:
/images/avatars
/acp/lib

und Dateien:
/acp/lib/config.inc.php
/acp/lib/options.inc.php

Die Rechte können Sie mit dem chmod Befehl ändern. Diesen führen Sie entweder direkt per Konsole aus oder nutzen die Option in Ihrem FTP Programm.

4) Beim Update von wBB1
Falls Sie eine Konvertierung der Daten von einem wBB1 vornehmen möchten, müssen Sie die Datei _data.inc.php vom wBB1 in den Unterordner /acp vom wBBLite kopieren. Sie sollte sich auch noch einmal vergewissern welche Boardnummer das wBB1 benutzt (wichtig für Schritt 5).

5) Starten der Installation
Sie können jetzt im Browser folgende Adresse aufrufen: http://www.ihre-domain.de/wbblite/acp/setup.php
An dieser Stelle müssen Sie auswählen, ob Sie eine Neuinstallation oder eine Update von wBB1 durchführen möchten. Wenn Sie "Fortfahren" klicken, gelangen Sie auf einen Bildschirm, wo Sie die Datenbankzugriffsdaten eingeben müssen. Sollte es sich nicht um einen eigenen Server handeln, erfahren Sie die Zugangsdaten bei Ihrem Hoster. Als "Nummer des Forums" empfiehlt sich im Normalfall die Nummer 1. Sollten Sie aber bereits anderen Burning Boards in der selben Datenbank installiert haben, müssen Sie womöglich eine andere Nummer angeben.

Im Falle eines Update von wBB1, ist es wichtig, dass Sie hier eine andere Nummer eingeben als beim wBB1 (siehe Schritt 4 - _data.inc.php)

Klicken Sie auf "speichern" und folgen der Installation.

6) Installation abgeschlossen
Sollte die Installation erfolgreich abgeschlossen sein, müssen Sie aus Sicherheitsgründen die Dateien "setup.php" und "update.php" aus dem Unterordner /acp entfernen. Ansonsten gelangen Sie nicht in das Admin Control Panel.

7) Nach der Installation
Nach der Installation sollten Sie unbedingt die Einstellungen im Admin Control Panel durchgehen. Besonders die Globalen Optionen sind sehr wichtig.


__________________

21.05.2007 21:35 MiChA ist offline E-Mail an MiChA senden Beiträge von MiChA suchen Nehmen Sie MiChA in Ihre Freundesliste auf

Jamelja Jamelja ist weiblich
Grünschnabel


[meine Galerie]


Dabei seit: 21.05.2007
Beiträge: 7
Herkunft: Leverkusen/NRW

Themenstarter Thema begonnen von Jamelja
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

also ich weiß ja nicht, aber die installation von wbb3 war da viel einfacher, es geht nicht, er zeigt mir die gleiche fehlermeldung und wie is das mit dem entpacken gemeint??

Also ich habs auf den server in den ordner gepackt wo das forum hin soll, aber es ist immer dieselbe fehlermeldung!"

Vielleicht bin ich auch zuch zu blöd, keine ahnung!

LG

Jamelja
21.05.2007 22:00 Jamelja ist offline E-Mail an Jamelja senden Homepage von Jamelja Beiträge von Jamelja suchen Nehmen Sie Jamelja in Ihre Freundesliste auf

MiChA
Administrator


images/avatars/avatar-3.gif

[meine Galerie]


Dabei seit: 16.05.2007
Beiträge: 98
Homepage: www.md-power.net
Herkunft: Magdeburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hmm also

1) Entpacken des Zip Archivs
Entpacken Sie das Zip Archiv auf Ihrer Festplatte.

2) Hochladen aller Dateien aus dem Ordner "wbblite"

Hast du gemacht denn du hast ja die Daten hochgeladen

Und das hier?

3) Rechte setzen
Sollte der Server ein UNIX System sein, müssen in folgenden Unterordnern auf dem Server Schreibrechte vorhanden sein:
/images/avatars
/acp/lib

und Dateien:
/acp/lib/config.inc.php
/acp/lib/options.inc.php

Geht am besten über FTP.

Alternativ kann ich dir anbieten, schick mir die Daten

a. für den FTP Zugriff
b. Datenbankname und Datenbankpasswort per PN.

Dann würde ich dir das Ding schnell mal installieren

__________________

21.05.2007 22:16 MiChA ist offline E-Mail an MiChA senden Beiträge von MiChA suchen Nehmen Sie MiChA in Ihre Freundesliste auf

Jamelja Jamelja ist weiblich
Grünschnabel


[meine Galerie]


Dabei seit: 21.05.2007
Beiträge: 7
Herkunft: Leverkusen/NRW

Themenstarter Thema begonnen von Jamelja
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

also, ich hab jetzt den fehler gefunden, es lag am ftp server, dat war nur ein client, mein freund installiert mir jetzt nen neuen und wir richten den dann ein, dann müsste es eigentlich gehn.

ansonsten komme ich gerne auf dein angebot zurück!

lg

jamelja
21.05.2007 22:32 Jamelja ist offline E-Mail an Jamelja senden Homepage von Jamelja Beiträge von Jamelja suchen Nehmen Sie Jamelja in Ihre Freundesliste auf

MiChA
Administrator


images/avatars/avatar-3.gif

[meine Galerie]


Dabei seit: 16.05.2007
Beiträge: 98
Homepage: www.md-power.net
Herkunft: Magdeburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich hoffe nun hat alles geklappt großes Grinsen

__________________

22.05.2007 20:58 MiChA ist offline E-Mail an MiChA senden Beiträge von MiChA suchen Nehmen Sie MiChA in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
MD-Power.net Portal » -= {wbbLite Ecke} =- » - Hilfe zu wbblite » Hohladen klappt nicht

Team | Suchen | Hilfe
Forensoftware: Burning Board © 2001-2003 WoltLab GmbH Style © MD-Power.net | Bord Blocks: 2.994 | Spy-/Malware: 560 | Bad Bot: 166 | Flooder: 306.350.931.281